Oktober 17, 2017 11:05 am
Home / Blog Galih / fix eror Error: Python 2.6 is not supported. Please use version 2.7

fix eror Error: Python 2.6 is not supported. Please use version 2.7

install dev tool

yum groupinstall -y development

jika mau install toolnya…
sample
yum install -y zlib-dev openssl-devel sqlite-devel bzip2-devel

jika mau phyton
(Compiling) dan Installing Python

–version 2.7.6

buat cek nya
python –version
atau
python -V

langsung aja
wget http://www.python.org/ftp/python/2.7.6/Python-2.7.6.tar.xz

yum install -y xz-libs

lalu extract
xz -d Python-2.7.6.tar.xz
tar -xvf Python-2.7.6.tar

buka foldernya dan build
cd Python-2.7.6
./configure –prefix=/usr/local

setelah itu baru
make altinstall

tinggal install projeknya
export PATH=”/usr/local/bin:$PATH”

jika anda tertarik dengan projek yg lagi saya kerjakan sekarang.. kesini https://cloud.google.com/appengine/downloads

cara lainnya
wget –no-check-certificate https://pypi.python.org/packages/source/s/setuptools/setuptools-1.4.2.tar.gz

# Extract file
tar -xvf setuptools-1.4.2.tar.gz

# buka foldernya
cd setuptools-1.4.2

# Install setuptools pakai Python (2.7.6)
python2.7 setup.py install

mudah kan? ehhehehe selamat berexperiment

source : di ambil dari berbagai sumber
semoga bermanfaat,Correct Me If I am Wrong jangan lupa jika ada saran atau kritik silahkan kirim email ke admin@galih.us

About bloggalih

Sebuah Blog Galih yang di tulis oleh Galihrezah yang di rangkum dengan sesimple mungkin namun di balut dengan nuansa islami

Check Also

Manfaat Singkong

Bagi sebagian besar masyarakat terutama diperkotaan, komoditi ini digunakan sebagai bahan pembuatan kue atau makanan …

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

%d blogger menyukai ini: